はじめての方へ ご注文の流れ お問い合わせ 注意事項

マイページ ログイン

新規登録

ご注文はこちら

自動簡易見積もり計算機 みつもりくんver.0.8

支援イベント

PrintMouse Menu 表現の自由を守るために

背幅計算機

Twitterフォローキャンペーン

各種用紙見本

Illustrator 原稿作成ガイド

■対応バージョン

~8.X / CS / CS2 / CS3 / CS4 / CS5 / CS5.1 / CS5.5 / CS6

データ原稿の作成基本

●ファイルサイズ(B5原稿の場合)

■「ファイル」メニュー → 新規

■ (1) アートボードの数は必ず1ファイルにつき「1」つで!

1ファイルに2つ以上のアートボードを作成しないよう、ご注意ください。

■ (2) アートボードのサイズは、B5原稿の仕上がりサイズ(182mmx257mm)+
  塗り足し(上下左右3mmずつ)の【188mmx263mm】が入るように!

アートボードサイズは188mm×263mmの原稿が入るA4(210mm×297mm)に設定します。

■ (3) フルカラー原稿・モノクロ原稿ともに、カラーモードは必ずCMYK形式で!

RGB形式の場合、印刷に適しておりませんので、弊社の方でCMYK形式に変換をさせていただきます。
色調の変化につきましては、ご理解、ご了承いただいているものとして進めさせていただきます。

●カラーモードの確認方法

ドキュメント名表示部の右にも、現在のカラーモードが表示されています。

トリムマーク作成方法(トンボの作成)

トンボをトリムマーク機能で作成していただきます。
トリムマーク以外の機能(トンボ・トリムエリア)で作成すると、
他のアプリケーションで表示されませんので刷版前の過程である「面付け」ができません。
必ず「トリムマーク」でトンボを作成してください。

■ 仕上がりサイズのオブジェクトを選択 →「オブジェクト」メニュー→「トリムマークを作成」

■ (1)「仕上がりサイズのオブジェクト」に対してトリムマークを作成してください。

「塗り足し込み」ではなく「仕上がり」のサイズに対してトリムマークを作成すること。ご注意ください。

■ (2)「仕上がりサイズのオブジェクト」は、塗り・線の色は共に「なし」で。

オブジェクトに線がある場合、線の幅を含んだサイズでトリムマークが作成されます。
また、断裁時に端に色が残る場合がございます。
トリムマークより外にオブジェクトが出ないように、不要なオブジェクトは削除してください。

ファイル保存前の注意

★ Illustrator EPS形式 ←推奨
★ ai形式

● レイヤーの削除方法

保存前に、印刷に不要なレイヤーは必ず削除してください。

● 文字データのアウトライン化

文字はすべて、アウトライン化をしてください。
アウトライン化されていないデータでご入稿されると、文字化けで正しく印刷されません。
必ずアウトライン化をしてください。

■ テキストを選択 →「書式」メニュー→「アウトラインを作成」

モノクロ原稿の作成方法

● カラーモードは「CMYK」に設定、チャンネルは「K」だけを使用。

「RGB」で作成されている場合は、
■「ファイル」メニュー→「ドキュメントのカラーモード」→「CMYKカラー」

「CMYK」データでも、他のチャンネル(CMY)が混ざっている場合は、
■ すべてのオブジェクトを選択 →「編集」メニュー→「カラーを編集」→「グレースケールに変換」

配置原稿について

● 配置画像はすべて「埋め込み」をしてください。

(1)「リンク」ウィンドウで「埋め込みマーク」があるか確認してください。

配置画像の埋め込みをした場合でも、Illustratorファイルと、配置画像のファイルを
同じフォルダにまとめて、一緒に入稿してください。
原稿内に使われていない画像や不必要なファイルは、フォルダに入れないようにしてください。

EPSファイルの保存

表紙カラーデータ CMYK形式
解像度 350dpi (ppi)
バージョン Illustrator EPS形式
~8.X / CS / CS2 / CS3 / CS4 / CS5 / CS5.1 / CS5.5 / CS6
プレビュー TIFF (8-bitカラー)
フォント 「他のアプリケーション用にフォントを埋め込む」にチェック
最新カタログ、サンプルの請求

アルバイト募集

プリントマウス3D 中野ブロードウェイ店

プリントマウス公式ブログ



友だち追加数